Author Topic: VERY slow  (Read 5590 times)

Offline Ivan Beaver

  • Active Members
  • ***
  • Posts: 1
  • Karma: +0/-0
    • View Profile
VERY slow
« on: August 27, 2009, 06:17:27 PM »
I have just purchased Holiday soft.

When I go to add lights it is VERY VERY slow in showing the lights.

For example it takes around 30 seconds (or more) to even show up.

And when I go to delete-I hit delete and it takes another 30 seconds to actually delet the light.

I also cannot delete a whole string (or wrong mouse clicks) I have to delete one light at a time.

Any ideas.

I have a pretty fast/powerful computer and it does all sorts of applications that take a lot of power just fine.

Maybe I am missing something.

Also I have a tree with 32 strands on it and it does not resond well to LOR.  Not all the lights show up-even on long ON intervals.

Thanks fo any help in advance
T

Offline Holidaysoft

  • Administrator
  • Hero Member
  • *****
  • Posts: 161
  • Karma: +0/-0
    • View Profile
Re: VERY slow
« Reply #1 on: August 27, 2009, 09:36:02 PM »
These types of issues will be resolved with an upcoming free update planned for the end of September.
Michael-

Offline teknosoft

  • Active Members
  • ***
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: VERY slow
« Reply #2 on: September 30, 2009, 12:30:38 AM »
Hello Mike, I purchased HLD this summer, and I am having the same issue as being very slow. rendering etc.. I have a powefull machine with good enough video memory and 4gb of system memory. Any idea when the possible updqate is relsease. I haope it is soon,

btw: besides performace, the software is a great add-on to alow for proper show design. ....

Thanks